Mar. 27th, 2017

pyoor_excuse: (Default)

So it’s Spring Break here, which I get the impression should be capitalised. I continue to believe that the US does holidays wrong. It’s not like the UK is any great winner on the holidays front, the rest of Europe has always been way better at that kind of stuff, but the UK is less terrible than the US by a long way.

I say this because the students (and staff) get one week off between winter and spring quarters, which is quite clearly insufficient. But then holidays in the US are generally ridiculously inadequate as far as I can tell. The presumption appears to be that people can rest when they’re dead.

Anyhow, so it’s holiday time for me, although I’m actually going to end up working through most of it (perhaps this working thing is infectious?) because otherwise there’s no way in hell I’ll be ready for next quarter. That said I decided to take this weekend to do some of the long delayed jobs on the cars. Kathryn’s mother and her wife kindly let us use their garage, because… it being Washington, it’s raining and the main job needed the car to be dry. First up was the swamp-mobile insight, which has been leaking since we got it, had sprung a new leak early in winter, and had continued to leak in a most distressing way.

Indeed, frequently getting in to the car was unpleasant in the extreme, with it smelling like you were hopping into a cozy swamp, the carpet on the driver’s side smelling distinctly less than fresh. It turns out that first generation insights are notoriously leaky beasts, with Honda essentially building a car with many large holes which they filled with caulk and then painted over.

So I ordered a billion small plastic clips, some fresh silicone sealant, and this weekend (having had the clips for nearly a year) set to. It turned out that the person who rebuilt the car after its accident had decided to just slather glue on to hold the trim in place…

IMG_20170325_122547

There were literally no intact clips except for the ‘special’ ones at each end. So, I pulled the broken clips out* with my newly purchased ‘trim remover’ tools, dug out the cracked caulk from the passenger side, and tried to clean up that and the driver’s side as much as possible. That done I laid down a bead of silicone that I then realised I had no means of making as smooth as I’d like, because it’s fairly thoroughly recessed.

Still, it’s normally hidden under trim, so I wasn’t too worried. While I was doing this, Kathryn set to on the seat with the hot/wet/but not steam cleaner**. She pulled out a fearsome amount of filth, and it actually doesn’t look quite as horrendous as it did before, but it still looks pretty shitty. She also had a good go at the carpet which now smells much less bad than it did.

That done we went out for a nice curry and then headed home. Today I headed back over and started reassembly, which went okay although the driver’s side trim still doesn’t sit quite the way I’d like it to, which I suspect is that I didn’t bend the metal clips to quite the right place before reattaching it***. Well, I say it went okay. That’s a bit of a lie. There are two small pieces of trim that go at the back, and the sticky pad that attaches the (brand new) metal clip that holds on the small piece of trim is not sticky. It’s slightly tacky if you push really hard on it, but it’s not sticky. I’m assuming this is because it was probably made around 2006, when the car was last being built new.

Obviously, because it comes with a sticky pad I’d not bought any of the ‘trim attaching sticky shite’, so I had to abandon sticking it on, and it’s now sat lacking that part. When we get a dry day I’ll clean it and stick it on, but I’m rather peeved by its absence. Although I suppose it means that if it proves to still be leaking I can do a more vigorous removal of caulk and try again.

So anyhow I then traded the insight for the Rav, for which I had purchased a shiny new radio. It claimed to have bluetooth audio, bluetooth hands free, CD, and MP3 playback. It lacks AM, which the old radio did have, but frankly I don’t think we’ve used the AM feature on ours.

This installation did not entirely go smoothly, however.

First up, it turned out that I’d ordered the wrong gender of adaptor. I had bought female Toyota adaptors, and (if I think about it, it’s obvious) I needed male. Of course I realised that after I’d crimped all the sodding joints together with my crappy cheap crimping tool, and also after I’d pulled the old radio out of the Rav. So then I had to throw the radio back in, go and buy a 4x as expensive adaptor (which is just the same as the cheap adaptor I got from china for $2, but $16 and in a box), more crimping doohickies, and I also opted to fork out for a better quality ratcheting crimping tool (because the cheap one I was using kills my hands and produces crappy crimps).

Then I got back home and set to a second time. Then I found that the new radio required different mounting screws for its ISO mount than the original Toyota one, and that they weren’t included, I then ransacked one of my boxes of stuff and (thankfully) found some that fit.

Then I finally installed the benighted object only to find when I powered it on that it seems to be suspiciously lacking in actual bluetooth functionality which was the entire damn point of installing it. Looking through the manual bluetooth is not mentioned…and checking the box it doesn’t have the bluetooth logo anywhere on it. I’ve lodged a complaint with the supplier**** on Aliexpress although I’ve allowed for them to just tell me how to turn it on. I’ve also screencap’d the current listing which still states that it has bluetooth.

All of this has left me feeling somewhat dissatisfied with my progress. Especially as I had plans to also fix the broken heated rear window in the Rav as well, and that’s not happened either.

All in all, feh.

* Working on modern cars really is a world of hideousness, isn’t it. I’m really not used to ‘removal’ meaning ‘snap it in half and replace it’, leaving the broken bit rattling around inside the car somewhere. Ugh.
** I thought it was a steam cleaner when I bought it, but it turns out it’s not. Damnit.
*** Did I mention that I really am not fond of working on modern cars?
**** This is the first time I’ve got something from Aliexpress which wasn’t as described. I’ve bought things that didn’t work well, or were shonky ass crap, but it’s the first time I’ve received something which outright is not what was advertised.

Originally published at Mostly lemon based. You can comment here or there.

September 2017

S M T W T F S
     12
3456789
10 111213141516
17181920212223
24252627282930

Most Popular Tags

Style Credit

Expand Cut Tags

No cut tags
Page generated Sep. 22nd, 2017 06:11 am
Powered by Dreamwidth Studios